Hi Olivier,

On Wed, May 06, 2020 at 06:29:46PM +0200, Olivier D wrote:
> So to be clear :
> I'm using 2.0.14 source code. In this version, patch 7f26391bc is already
> applied and 02c88036a is not.
> So applying 02c88036a did nothing (well, it triggers two different
> non-working behaviour with Apache 2.4 patched, and a single behaviour
> without the patch on remoteip).
> And with clean source again, reverting 7f26391bc did the trick (on both
> Apache 2.4 versions).

Thanks. FYI I've reverted the faulty patch from 2.0 so if you use the
latest snapshot or -git you'll be fine. I think I'll soon emit another
set of 2.1 and 2.0 with more fixes.

Cheers,
Willy

Reply via email to