Revision: 13864
http://harbour-project.svn.sourceforge.net/harbour-project/?rev=13864&view=rev
Author: vszakats
Date: 2010-02-13 19:08:16 +0000 (Sat, 13 Feb 2010)
Log Message:
-----------
2010-02-13 20:06 UTC+0100 Viktor Szakats (harbour.01 syenar.hu)
* contrib/hbwin/win_dll.c
* Changed names to be OS neutral.
; Low-level dynamic lib call support should now work on
all x86 and x64 platforms, possibly also on ARM
(and maybe even more). In this sense, it should not
be placed in hbwin lib.
Modified Paths:
--------------
trunk/harbour/ChangeLog
trunk/harbour/contrib/hbwin/win_dll.c
This was sent by the SourceForge.net collaborative development platform, the
world's largest Open Source development site.
_______________________________________________
Harbour mailing list (attachment size limit: 40KB)
[email protected]
http://lists.harbour-project.org/mailman/listinfo/harbour