Ketil Malde wrote:

> (A simple rename of a couple of offending identifiers would solve the
> problem. Why not 'isEmpty' instead of 'null', for instance?)

because both denote the same concept.
-- 
-- Johannes Waldmann -- Tel/Fax (0341) 3076 6479/80 --
---- http://www.imn.htwk-leipzig.de/~waldmann/ -------

_______________________________________________
Haskell-prime mailing list
Haskell-prime@haskell.org
http://haskell.org/mailman/listinfo/haskell-prime

Reply via email to