Huafeng Wang created HDFS-12269:

             Summary: Better to return a Map rather than HashMap in 
                 Key: HDFS-12269
             Project: Hadoop HDFS
          Issue Type: Improvement
          Components: erasure-coding
            Reporter: Huafeng Wang
            Assignee: Huafeng Wang
            Priority: Minor

Currently the getErasureCodingCodecs function defined in ClientProtocal returns 
a Hashmap:
  HashMap<String, String> getErasureCodingCodecs() throws IOException;
It's better to return a Map.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to