Mingliang Liu updated HDFS-10903:
      Resolution: Fixed
    Hadoop Flags: Reviewed
          Status: Resolved  (was: Patch Available)

Committed branch-2 patch to {{branch-2}} and {{branch-2.8}}. Thanks for your 
contribution, [~vagarychen].

> Replace config key literal strings with config key names II: hadoop hdfs
> ------------------------------------------------------------------------
>                 Key: HDFS-10903
>                 URL: https://issues.apache.org/jira/browse/HDFS-10903
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>            Reporter: Mingliang Liu
>            Assignee: Chen Liang
>            Priority: Minor
>         Attachments: HADOOP-13644.001.patch, HDFS-10903-branch-2.004.patch, 
> HDFS-10903-branch-2.005.patch, HDFS-10903.002.patch, HDFS-10903.003.patch
> In *Hadoop HDFS*, there are some places that use config key literal strings 
> instead of config key names, e.g.
> {code:title=IOUtils.java}
>     copyBytes(in, out, conf.getInt("io.file.buffer.size", 4096), true);
> {code}
> We should replace places like this.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: hdfs-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-h...@hadoop.apache.org

Reply via email to