I had this line in my emacs config

(set-frame-font "DejaVu Sans Mono-18" nil t)

now it seems that the DeaVu font is not available anymore

error: Font not available, #<font-spec nil nil DejaVu Sans Mono-18 nil nil
nil nil nil nil nil nil nil ((:name . DejaVu Sans Mono-18) (:user-spec .
DejaVu Sans Mono-18))>


It was ! Until a not so long time ago !

AND it is installed ! In fact:

$ guix package --list-installed

glibc-locales    2.23    out
/gnu/store/dnng2ign15r1223mp2sxvr93qc7550dr-glibc-locales-2.23

nss-certs    3.26    out
/gnu/store/4ij62g7004092sv9qm81xaxx8g3cpgnl-nss-certs-3.26

emacs    25.1    out
/gnu/store/d0fs2clgrf6hg8nxazkxwvadpg8nw18d-emacs-25.1

guix    0.11.0-1.4420    out
/gnu/store/wvj056mfbqid88q2l119kb3mwicii0i6-guix-0.11.0-1.4420

emacs-zenburn-theme    2.4    out
/gnu/store/7ln18hnahnbkqlblgswcp3viqbckmiw3-emacs-zenburn-theme-2.4

emacs-smartparens    1.7.1    out
/gnu/store/45j382p6lyrp3xq2d62b95dbwdgn6mn7-emacs-smartparens-1.7.1

geiser-next    0.8.1-12e33569    out
/gnu/store/v4aswzzgp6fz7lknxhbkib1x5bykq94p-geiser-next-0.8.1-12e33569

font-dejavu    2.35    out
/gnu/store/1k1aip21m3zgq2x89dbwv5kirclcqbvv-font-dejavu-2.35

font-liberation    2.00.1    out
/gnu/store/dv5h6z84fgpaxxr2cjvrpmh28l0avnr2-font-liberation-2.00.1
gedit    3.20.1    out
/gnu/store/gd9pxg3z0pr1civ2ksjrkxzxcivf511r-gedit-3.20.1

Reply via email to