When running enblend with --visualize and path debugging, the program
crashes. The effect is stat output suddenly stops, and when I click the Hugin 
windows, a message pops up that the program is not responding, then that it had 
crashed. Most unfortunately the log is not saved then! (I made a screen shot of 
the window when output had stopped.
However when only using --visualize, the program does not crash. Maybe there is 
some LZW issue, because for the same image sometimes an LZW warning ("enblend: 
error: Deflate compression support is not configured") appears, while it does 
not with a different --dijkstra parameter.
Still with different dijkstra parameters there is always a severe artefact in 
the resulting image.

Attached is a demonstration of layering the mapped images in GIMP
without enblend, so you can see that there are no severe problems in the
whole panorama. Another image shows the mapped images and the
corresponding vis-files and the artefact with some annotation by myself
in red.

I'm rather clueless what to do.

** Attachment added: "Results of further debugging attempts"

You received this bug notification because you are a member of Hugin
Developers, which is subscribed to Enblend.

  "enblend: warning: unable to run Dijkstra optimizer" for large

Status in Enblend:

Bug description:
  Reported for Hugin on Windows (32-bit version of Hugin): 
  I suspect it's an enblend bug. I'm no expert on enblend, so I could use some 
help how to diagnose, isolate and fix the problem.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~hugin-devs
Post to     : hugin-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~hugin-devs
More help   : https://help.launchpad.net/ListHelp

Reply via email to