A new Request for Comments is now available in online RFC libraries.

        
        RFC 4381

        Title:      Analysis of the Security of 
                    BGP/MPLS IP Virtual Private Networks (VPNs) 
        Author:     M. Behringer
        Status:     Informational
        Date:       February 2006
        Mailbox:    [EMAIL PROTECTED]
        Pages:      22
        Characters: 55200
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-behringer-mpls-security-10.txt

        URL:        http://www.rfc-editor.org/rfc/rfc4381.txt

This document analyses the security of the BGP/MPLS IP virtual
private network (VPN) architecture that is described in RFC 4364,
for the benefit of service providers and VPN users.

The analysis shows that BGP/MPLS IP VPN networks can be as secure as
traditional layer-2 VPN services using Asynchronous Transfer Mode
(ATM) or Frame Relay.  This memo provides information for the Internet 
community.

INFORMATIONAL: This memo provides information for the Internet community. 
It does not specify an Internet standard of any kind. Distribution
of this memo is unlimited.

This announcement is sent to the IETF list and the RFC-DIST list.
Requests to be added to or deleted from the IETF distribution list
should be sent to [EMAIL PROTECTED]  Requests to be
added to or deleted from the RFC-DIST distribution list should
be sent to [EMAIL PROTECTED]

Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
an EMAIL message to [EMAIL PROTECTED] with the message body 

help: ways_to_get_rfcs. For example:

        To: [EMAIL PROTECTED]
        Subject: getting rfcs

        help: ways_to_get_rfcs

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [EMAIL PROTECTED]  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

Submissions for Requests for Comments should be sent to
[EMAIL PROTECTED]  Please consult RFC 2223, Instructions to RFC
Authors, for further information.


Joyce K. Reynolds and Sandy Ginoza
USC/Information Sciences Institute

...

A new Request for Comments is now available in online RFC libraries.

        
        RFC 4381

        Title:      Analysis of the Security of 
                    BGP/MPLS IP Virtual Private Networks (VPNs) 
        Author:     M. Behringer
        Status:     Informational
        Date:       February 2006
        Mailbox:    [EMAIL PROTECTED]
        Pages:      22
        Characters: 55200
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-behringer-mpls-security-10.txt

        URL:        http://www.rfc-editor.org/rfc/rfc4381.txt

This document analyses the security of the BGP/MPLS IP virtual
private network (VPN) architecture that is described in RFC 4364,
for the benefit of service providers and VPN users.

The analysis shows that BGP/MPLS IP VPN networks can be as secure as
traditional layer-2 VPN services using Asynchronous Transfer Mode
(ATM) or Frame Relay.  This memo provides information for the Internet 
community.

INFORMATIONAL: This memo provides information for the Internet community. 
It does not specify an Internet standard of any kind. Distribution
of this memo is unlimited.

This announcement is sent to the IETF list and the RFC-DIST list.
Requests to be added to or deleted from the IETF distribution list
should be sent to [EMAIL PROTECTED]  Requests to be
added to or deleted from the RFC-DIST distribution list should
be sent to [EMAIL PROTECTED]

Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
an EMAIL message to [EMAIL PROTECTED] with the message body 

help: ways_to_get_rfcs. For example:

        To: [EMAIL PROTECTED]
        Subject: getting rfcs

        help: ways_to_get_rfcs

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [EMAIL PROTECTED]  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

Submissions for Requests for Comments should be sent to
[EMAIL PROTECTED]  Please consult RFC 2223, Instructions to RFC
Authors, for further information.


Joyce K. Reynolds and Sandy Ginoza
USC/Information Sciences Institute

...

_______________________________________________
IETF-Announce mailing list
[email protected]
https://www1.ietf.org/mailman/listinfo/ietf-announce

Reply via email to