A new Request for Comments is now available in online RFC libraries.
RFC 7859
Title: Identity-Based Signatures for Mobile Ad
Hoc Network (MANET) Routing Protocols
Author: C. Dearlove
Status: Experimental
Stream: IETF
Date: May 2016
Mailbox: [email protected]
Pages: 17
Characters: 36651
Updates/Obsoletes/SeeAlso: None
I-D Tag: draft-ietf-manet-ibs-05.txt
URL: https://www.rfc-editor.org/info/rfc7859
DOI: http://dx.doi.org/10.17487/RFC7859
This document extends RFC 7182, which specifies a framework for (and
specific examples of) Integrity Check Values (ICVs) for packets and
messages using the generalized packet/message format specified in RFC
5444. It does so by defining an additional cryptographic function
that allows the creation of an ICV that is an Identity-Based
Signature (IBS), defined according to the Elliptic Curve-Based
Certificateless Signatures for Identity-Based Encryption (ECCSI)
algorithm specified in RFC 6507.
This document is a product of the Mobile Ad-hoc Networks Working Group of the
IETF.
EXPERIMENTAL: This memo defines an Experimental Protocol for the
Internet community. It does not specify an Internet standard of any
kind. Discussion and suggestions for improvement are requested.
Distribution of this memo is unlimited.
This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
https://www.ietf.org/mailman/listinfo/ietf-announce
https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk
Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email protected]. Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.
The RFC Editor Team
Association Management Solutions, LLC