The IESG has received a request from the Routing Over Low power and Lossy
networks WG (roll) to consider the following document: - 'Using RPL Option
Type, Routing Header for Source Routes and IPv6-in-
   IPv6 encapsulation in the RPL Data Plane'
  <draft-ietf-roll-useofrplinfo-25.txt> as Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits final
comments on this action. Please send substantive comments to the
[email protected] mailing lists by 2019-04-11. Exceptionally, comments may be
sent to [email protected] instead. In either case, please retain the beginning of
the Subject line to allow automated sorting.

Abstract


   This document looks at different data flows through LLN (Low-Power
   and Lossy Networks) where RPL (IPv6 Routing Protocol for Low-Power
   and Lossy Networks) is used to establish routing.  The document
   enumerates the cases where RFC 6553 (RPL Option Type), RFC 6554
   (Routing Header for Source Routes) and IPv6-in-IPv6 encapsulation is
   required in data plane.  This analysis provides the basis on which to
   design efficient compression of these headers.  This document updates
   RFC 6553 adding a change to the RPL Option Type.  Additionally, this
   document updates RFC 6550 to indicate about this change and updates
   RFC8138 as well to consider the new Option Type when RPL Option is
   decompressed.




The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-roll-useofrplinfo/

IESG discussion can be tracked via
https://datatracker.ietf.org/doc/draft-ietf-roll-useofrplinfo/ballot/


No IPR declarations have been submitted directly on this I-D.




Reply via email to