The IESG has approved changing the status of the following document:
- The TLS Protocol Version 1.0
  (rfc2246) to Historic

This protocol action is documented at:
https://datatracker.ietf.org/doc/status-change-tls-oldversions-to-historic/

A URL of the affected document is:
https://datatracker.ietf.org/doc/rfc2246/

Status Change Details:

Transport Layer Security (TLS) versions 1.0 [RFC2246] and 1.1
[RFC4346] were superceded by TLSv1.2 [RFC5246] in 2008, which has now
itself been superceded by TLSv1.3 [RFC8446].  Datagram Transport
Layer Security (DTLS) version 1.0 [RFC4347] was superceded by
DTLSv1.2 [RFC6347] in 2012.  It is therefore timely to mark the
specifications for these old versions of (D)TLS as Historic.

Upon approval and its publication as an RFC,
draft-ietf-tls-oldversions-deprecate should replace this status change
document as the reference for the status change event.

Personnel

   Benjamin Kaduk is the responsible Area Director.




_______________________________________________
IETF-Announce mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/ietf-announce

Reply via email to