The IESG has received a request from the Calendaring Extensions WG (calext) to consider the following document: 'iCalendar Format Extensions for JSCalendar' <draft-ietf-calext-icalendar-jscalendar-extensions-08.txt> as Proposed Standard
The IESG plans to make a decision on this document in the coming weeks, and solicits last-call comments. Please send substantive comments to the [email protected] mailing list, with [email protected] copied, no later than 2026-10-14. Please retain the beginning of the Subject line to facilitate automated sorting. Abstract This document defines a set of new elements for iCalendar and extends the use of existing ones. Their main purpose is to extend the semantics of iCalendar with elements defined in JSCalendar, but the new definitions also aim to be useful within just the iCalendar format. This document updates RFC 5545 ("iCalendar") and its extension documents RFC 7986 and RFC 9073. The file can be obtained via https://datatracker.ietf.org/doc/draft-ietf-calext-icalendar-jscalendar-extensions/ No IPR declarations have been submitted directly on this I-D. _______________________________________________ IETF-Announce mailing list -- [email protected] To unsubscribe send an email to [email protected]
