Dear All,

Apologies - its another mac question!

I went through the instruction on installing Demeter on Mac OSX, installed 
Macports successfully.  I then tried to install Demeter, and got an error 
message.  So I installed xorg server separately, no error message, and then 
tried Demeter again, with the following command and response. I noticed when 
installing xorg that the pgplot was pgplot +gcc49, not +gcc48, which the 
Demeter installation seems to be looking for.  Athena opens and does stuff but 
no plot window.  Has anyone experienced and resolved this?

Thanks, cheers, Katy


$sudo port install demeter-devel


--->  Computing dependencies for ifeffit

--->  Fetching distfiles for ifeffit

Error: Install pgplot +gcc48

Error: org.macports.fetch for port ifeffit returned: pgplot +gcc48 not installed

Please see the log file for port ifeffit for details:

    
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_science_ifeffit/ifeffit/main.log

Error: Unable to upgrade port: 1

Error: Unable to execute port: upgrade ifeffit failed



_______________________________________________
Ifeffit mailing list
Ifeffit@millenia.cars.aps.anl.gov
http://millenia.cars.aps.anl.gov/mailman/listinfo/ifeffit
Unsubscribe: http://millenia.cars.aps.anl.gov/mailman/options/ifeffit

Reply via email to