I'm running IMail 2006.23 on a fully patched Windows 2003 server. For the longest time I've been unable to login to the Services page in IAdmin. But now I need to in order to troubleshoot another unrelated problem. I see others have had this problem, but I've tried all the suggestions I've found on the forums to no avail. Here's what I tried so far:

-resetting an admin login on the server, then trying the same login I just reset it to
-logging into the server as an admin then using localhost (still prompts me)
-switching to Anonymous from Windows Authentication in IIS, and vice-versa
-using the hostname or domain name format for login (e.g. hostname\username)
-no permissions errors in Filemon

My settings are in-line with http://docs.ipswitch.com/IMail2006.23/IMailRelNotes/17288.htm

I also tried setting all the Imail registry keys and directories to full access for 'Everyone' to test if it was a permissions issue.

Thanks in advance for anymore ideas I can try!


To Unsubscribe: http://imailserver.com/support/discussion_list/
List Archive: http://www.mail-archive.com/imail_forum%40list.ipswitch.com/
Knowledge Base/FAQ: http://imailserver.com/support/kb.html

Reply via email to