Hi and thanks for reporting this.

It looks like the checksum of the RPM changed on the 
CentOS repo while the version number is still the same:

RPM checksum on an existing system installed a few months ago)

# yumdb info ca-certificates
Loaded plugins: fastestmirror
ca-certificates-2015.2.6-70.1.el7_2.noarch
     changed_by = 4294967295
     checksum_data = 
dec97ac1cfd2dee769eaac9639722b5ac5388baa9528ac4abd5e2d045d413996
     checksum_type = sha256
...

Actual checksum of the RPM in the CentOS repo:

# sha256sum ca-certificates-2015.2.6-70.1.el7_2.noarch.rpm
7c999fc2b56dde9422b057f256db4e88a307bf3e19a9df06c27c43d75293245f  
ca-certificates-2015.2.6-70.1.el7_2.noarch.rpm

The file seems to have today's timestamp on the repo,
I will report this to CentOS so hopefully this gets
fixed soon.

Regards, 
Evgheni Dereveanchin 

----- Original Message -----
From: "Juan Hernández" <jhern...@redhat.com>
To: "infra" <infra@ovirt.org>
Sent: Thursday, 22 September, 2016 5:39:42 PM
Subject: Ruby SDK builds consistently failing in PPC architecture

Hello,

The latest builds of the Ruby SDK in the PPC architecture are
consistently failing with this error message in the "root.log" file:

DEBUG util.py:421:
http://mirror.centos.org/altarch/7/updates/ppc64le/Packages/ca-certificates-2015.2.6-70.1.el7_2.noarch.rpm:
[Errno -1] Package does not match intended download. Suggestion: run yum
--enablerepo=el-updates clean metadata
DEBUG util.py:421:  Trying other mirror.
DEBUG util.py:421:
http://mirror.centos.org/altarch/7/updates/ppc64le/Packages/tzdata-2016f-1.el7.noarch.rpm:
[Errno -1] Package does not match intended download. Suggestion: run yum
--enablerepo=el-updates clean metadata
DEBUG util.py:421:  Trying other mirror.
DEBUG util.py:421:  Error downloading packages:
DEBUG util.py:421:    tzdata-2016f-1.el7.noarch: [Errno 256] No more
mirrors to try.
DEBUG util.py:421:    ca-certificates-2015.2.6-70.1.el7_2.noarch: [Errno
256] No more mirrors to try.

The complete logs are available in this job, for example:


http://jenkins.ovirt.org/job/ovirt-engine-sdk-ruby_master_check-patch-el7-ppc64le/41/

Can you check what is the problem?

Thanks in advance,
Juan Hernandez

-- 
Dirección Comercial: C/Jose Bardasano Baos, 9, Edif. Gorbea 3, planta
3ºD, 28016 Madrid, Spain
Inscrita en el Reg. Mercantil de Madrid – C.I.F. B82657941 - Red Hat S.L.
_______________________________________________
Infra mailing list
Infra@ovirt.org
http://lists.ovirt.org/mailman/listinfo/infra
_______________________________________________
Infra mailing list
Infra@ovirt.org
http://lists.ovirt.org/mailman/listinfo/infra

Reply via email to