[ 
https://ovirt-jira.atlassian.net/browse/OVIRT-1580?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Barak Korren updated OVIRT-1580:
--------------------------------
    Epic Link: OVIRT-403

> Upgrade the 'GitHub Pull Request Builder' plugin
> ------------------------------------------------
>
>                 Key: OVIRT-1580
>                 URL: https://ovirt-jira.atlassian.net/browse/OVIRT-1580
>             Project: oVirt - virtualization made easy
>          Issue Type: New Feature
>          Components: oVirt CI
>            Reporter: Barak Korren
>            Assignee: infra
>            Priority: High
>              Labels: jenkins, plugin
>
> The currently installed version does not support pipeline jobs at all. 
> Pipeline support is needed to allow implementing OVIRT-1522 



--
This message was sent by Atlassian JIRA
(v1001.0.0-SNAPSHOT#100058)
_______________________________________________
Infra mailing list
Infra@ovirt.org
http://lists.ovirt.org/mailman/listinfo/infra

Reply via email to