Maor Lipchuk created OVIRT-1893:

             Summary: Remove ovirt-ansible-disaster-recovery-1.1 upstream 
version to install version 0.1 instead
                 Key: OVIRT-1893
             Project: oVirt - virtualization made easy
          Issue Type: By-EMAIL
            Reporter: Maor Lipchuk
            Assignee: infra

Hi all,

It seems that ovirt-ansible-disaster-recovery repo installed from upstream
[1] is installed with version 1.1 [2]:
ovirt-ansible-disaster-recovery-1.1 is broken, because of a bug which was
already fixed [3] in ovirt-ansible-disaster-recovery 0.1.
The thing is that the release which automatically installed is 1.1 although
the fix is available in ovirt-ansible-disaster-recovery 0.1.
Is there a way to do something about it, could we remove the 1.1 versions,
so 0.1 will be installed instead?



This message was sent by Atlassian Jira
Infra mailing list

Reply via email to