On Fri, Apr 6, 2018 at 1:10 PM, Simone Tiraboschi <stira...@redhat.com>
wrote:

>
>
> On Fri, Apr 6, 2018 at 9:28 AM, Sahina Bose <sab...@redhat.com> wrote:
>
>> 2018-04-05 20:46:52,773-0400 INFO 
>> otopi.ovirt_hosted_engine_setup.ansible_utils 
>> ansible_utils._process_output:100 TASK [Get local VM IP]
>> 2018-04-05 20:55:28,217-0400 DEBUG 
>> otopi.ovirt_hosted_engine_setup.ansible_utils 
>> ansible_utils._process_output:94 {u'_ansible_parsed': True, u'stderr_lines': 
>> [], u'cmd': u"virsh -r net-dhcp-leases default | grep -i 00:16:3e:24:d3:63 | 
>> awk '{ print $5 }' | cut -f1 -d'/'", u'end': u'2018-04-05 20:55:28.046320', 
>> u'_ansible_no_log': False, u'stdout': u'', u'changed': True, u'invocation': 
>> {u'module_args': {u'warn': True, u'executable': None, u'_uses_shell': True, 
>> u'_raw_params': u"virsh -r net-dhcp-leases default | grep -i 
>> 00:16:3e:24:d3:63 | awk '{ print $5 }' | cut -f1 -d'/'", u'removes': None, 
>> u'creates': None, u'chdir': None, u'stdin': None}}, u'start': u'2018-04-05 
>> 20:55:28.000470', u'attempts': 50, u'stderr': u'', u'rc': 0, u'delta': 
>> u'0:00:00.045850', u'stdout_lines': []}
>> 2018-04-05 20:55:28,318-0400 ERROR 
>> otopi.ovirt_hosted_engine_setup.ansible_utils 
>> ansible_utils._process_output:98 fatal: [localhost]: FAILED! => {"attempts": 
>> 50, "changed": true, "cmd": "virsh -r net-dhcp-leases default | grep -i 
>> 00:16:3e:24:d3:63 | awk '{ print $5 }' | cut -f1 -d'/'", "delta": 
>> "0:00:00.045850", "end": "2018-04-05 20:55:28.046320", "rc": 0, "start": 
>> "2018-04-05 20:55:28.000470", "stderr": "", "stderr_lines": [], "stdout": 
>> "", "stdout_lines": []}
>>
>> Both the 4.2 and master suites are failing on getting local VM IP.
>> Any idea what changed or if I have to change the test?
>>
>> thanks!
>>
>
> Hi Sahina,
> 4.2 and master suite non HC are correctly running this morning.
> http://jenkins.ovirt.org/view/oVirt%20system%20tests/job/
> ovirt-system-tests_he-basic-ansible-suite-master/146/
> http://jenkins.ovirt.org/view/oVirt%20system%20tests/job/
> ovirt-system-tests_he-basic-ansible-suite-4.2/76/
>
> I'll try to check the difference with HC suites.
>
> Are you using more than one subnet in the HC suites?
>

No, I'm not. And we havent's changed anything related to network in the
test suite.
_______________________________________________
Infra mailing list
Infra@ovirt.org
http://lists.ovirt.org/mailman/listinfo/infra

Reply via email to