On 8 April 2018 at 11:08, oVirt Jenkins <jenk...@ovirt.org> wrote:
> Change 2e43ef0 (ovirt-ansible) is probably the reason behind recent system 
> test
> failures in the "ovirt-master" change queue and needs to be fixed.
>
> This change had been removed from the testing queue. Artifacts build from this
> change will not be released until it is fixed.
>
> For further details about the change see:
> https://github.com/oVirt/ovirt-ansible/commit/2e43ef0739d5fcc5b59388f511ac26eb943ce9ea
>
> For failed test results see:
> http://jenkins.ovirt.org/job/ovirt-master_change-queue-tester/6724/
> _______________________________________________
> Infra mailing list
> Infra@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/infra

This is failing on 001_upgrade_engine/test_initialize_engine/ with:

YumBaseError: 
[u'ovirt-ansible-roles-1.1.4-0.1.master.20180405064324.el7.centos.noarch
requires ovirt-ansible-v2v-conversion-host >= 1.0.0']

But the following is in tested:

ovirt-ansible-v2v-conversion-host-0:1.0.0-1.el7.centos.noarch

So this looks like a reposync issue now.

Gal, can you have a look?

-- 
Barak Korren
RHV DevOps team , RHCE, RHCi
Red Hat EMEA
redhat.com | TRIED. TESTED. TRUSTED. | redhat.com/trusted
_______________________________________________
Infra mailing list
Infra@ovirt.org
http://lists.ovirt.org/mailman/listinfo/infra

Reply via email to