[ 
https://ovirt-jira.atlassian.net/browse/OVIRT-1973?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=36312#comment-36312
 ] 

Barak Korren edited comment on OVIRT-1973 at 4/16/18 6:53 AM:
--------------------------------------------------------------

Looking at the log:

{code}
Dependencies resolved.
================================================================================
 Package                      Arch   Version          Repository           Size
================================================================================
Installing:
 vdsm                         x86_64 4.30.0-264.git3294b81e1.fc27
                                                      artifacts            79 k
 vdsm-client                  noarch 4.30.0-264.git3294b81e1.fc27
                                                      artifacts            23 k
...
kmod-kvdo                    x86_64 6.1.1.24-1.fc27  vdo                 331 k
...
{code}

So it seems it is coming from the 'vdo' repo which is not one of the repos 
we're mirroring. There is not much we can do to make 3rd party repos more 
reliable. Shouldn't this package be coming from a more usual place like the 
CentOS repos? 


was (Author: bkor...@redhat.com):
Looking at the log:

{code}
Dependencies resolved.
================================================================================
 Package                      Arch   Version          Repository           Size
================================================================================
Installing:
 vdsm                         x86_64 4.30.0-264.git3294b81e1.fc27
                                                      artifacts            79 k
 vdsm-client                  noarch 4.30.0-264.git3294b81e1.fc27
                                                      artifacts            23 k
...
kmod-kvdo                    x86_64 6.1.1.24-1.fc27  vdo                 331 k
...
{code}

So it seems it is coming from the 'vdo' repo which is not one of the repos 
we're mirroring. There is not much we can do to make 3rd party repos more 
reliable. Shouldn't this package be coming from a more ususal place like the 
CentOs repos? 

> vdsm_master_check-patch-fc27 fail due to yum repo issues
> --------------------------------------------------------
>
>                 Key: OVIRT-1973
>                 URL: https://ovirt-jira.atlassian.net/browse/OVIRT-1973
>             Project: oVirt - virtualization made easy
>          Issue Type: By-EMAIL
>          Components: CI client projects
>            Reporter: danken
>            Assignee: infra
>
    



--
This message was sent by Atlassian Jira
(v1001.0.0-SNAPSHOT#100082)
_______________________________________________
Infra mailing list
Infra@ovirt.org
http://lists.ovirt.org/mailman/listinfo/infra

Reply via email to