[ 
https://ovirt-jira.atlassian.net/browse/OVIRT-1983?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Barak Korren updated OVIRT-1983:
--------------------------------
    Epic Link:     (was: OVIRT-400)

> Switch to using JJB >= 2.0.6
> ----------------------------
>
>                 Key: OVIRT-1983
>                 URL: https://ovirt-jira.atlassian.net/browse/OVIRT-1983
>             Project: oVirt - virtualization made easy
>          Issue Type: Improvement
>          Components: JJB
>            Reporter: Barak Korren
>            Assignee: infra
>
> Version 2.0.6 is the latest released version of JJB at the time of this 
> writing. We've been using a very old development version of JJB (1.4.1.dev50) 
> for a long time and its about time we upgraded. Other then that the post 
> 2.0.0 has one major feature which is Jinja2 support which may be very useful 
> for us.
> In order to upgrade, we probably need to implement OVIRT-1466 first.



--
This message was sent by Atlassian Jira
(v1001.0.0-SNAPSHOT#100087)
_______________________________________________
Infra mailing list -- infra@ovirt.org
To unsubscribe send an email to infra-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/infra@ovirt.org/message/DPCBAVTMNMSGQYUV7S24RPHEGMO77RN2/

Reply via email to