[ 
https://ovirt-jira.atlassian.net/browse/OVIRT-2774?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=39652#comment-39652
 ] 

Evgheni Dereveanchin commented on OVIRT-2774:
---------------------------------------------

I’ve merged 
[https://gerrit.ovirt.org/#/c/100422/|https://gerrit.ovirt.org/#/c/100422/] 
that only changed resources-related configs and noted that Jenkins restarted. 
In Foreman reports I see the following:



|/Stage\[main]/Jenkins::Package/Package\[jenkins]/ensure|ensure changed 
'2.176.1-1.1' to '2.164.2-1.1'|

Meaning that some older version got pushed to foreman and package versions got 
downgraded

> system_update_puppet job does not work properly
> -----------------------------------------------
>
>                 Key: OVIRT-2774
>                 URL: https://ovirt-jira.atlassian.net/browse/OVIRT-2774
>             Project: oVirt - virtualization made easy
>          Issue Type: Bug
>            Reporter: Evgheni Dereveanchin
>            Assignee: infra
>            Priority: Highest
>
> The job performs incorrect updates to the puppet repo. This seems to just 
> have caused a Jenkins restart and downgraded its version



--
This message was sent by Atlassian Jira
(v1001.0.0-SNAPSHOT#100107)
_______________________________________________
Infra mailing list -- infra@ovirt.org
To unsubscribe send an email to infra-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/infra@ovirt.org/message/Z65B5H5FYWZYRLVQFHG54O3GH24ULW4P/

Reply via email to