>> After upgrading one machine it does't boot anymore. Booting the old FC22 
>> kernel
>> works well.
>> Reached target Basic System.
>> Found device /dev/mapper/luks-9fbecd95-508a-45ca-997a-42a613c4e5bf
>> Found device /dev/mapper/fedora_hostname-root
>> Also integration of ssh preboot authentication is not available anymore.
> https://www.kernel.org/pub/linux/utils/boot/dracut/dracut.html#_troubleshooting
> please file a bugzilla on the fedora/redhat bugzilla and add rdsosreport.txt

Please follow up here with the bugzilla ID, as I had a similar problem.

My solution was to create a "BIOS Boot" partition where one previously
didn't exist then reinstall grub. I really don't know if all that I
did was necessary, or if there was something else in my process that
actually fixed it, but I've had to do it on a few machines now and
it's fixed it every time.
To unsubscribe from this list: send the line "unsubscribe initramfs" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to