With sources from git I had tried to build the branch 5.8.

But as I successfully build the branch 5.7, I had switch the module qt3d to
branch 5.8 before leaving the office. I mainly want to try some fixes that
I have request on qt3d.
I hope that qt3d 5.8 is compatible with the 5.7.

I also tried to integrated my custom build to QtCreator kit, but it fails
when I try to add it to Qt Versions, it tell my to run make install (thing
that I did).


2016-09-21 19:59 GMT+02:00 Thiago Macieira <thiago.macie...@intel.com>:

> On quarta-feira, 21 de setembro de 2016 12:07:34 PDT Xavier Bigand wrote:
> > I try with adding  QMAKE_CXXFLAGS+=-Iqtbase\include\QtCore\5.8.0 to the
> > configure command, it helps a little, it compile more sources, but I get
> > the same error later.
>
> Which Git commit are you compiling now?
>
> --
> Thiago Macieira - thiago.macieira (AT) intel.com
>   Software Architect - Intel Open Source Technology Center
>
> _______________________________________________
> Interest mailing list
> Interest@qt-project.org
> http://lists.qt-project.org/mailman/listinfo/interest
>



-- 
Xavier
_______________________________________________
Interest mailing list
Interest@qt-project.org
http://lists.qt-project.org/mailman/listinfo/interest

Reply via email to