Il 18/09/2016 12:02, Elvis Stansvik ha scritto:
>>> >> It lets you filter Google searches such that only your specified
>>> >> version of Qt is shown.
>> >
>> >
>> > Nice, I use Firefox but that's a good thing to share :)
>> > I just tried : QObject, QString, QList point to Qt 5.7 first, but for
>> > instance QGraphicsItem points to 4.8, then 4.7, and I don't even see 5.x in
>> > the first page (while there is some weird russian clone of the 4.3 
>> > version).
>> >
>> > But that's really a minor gripe :)
> I've gotten used to throwing on a "5" in my Google searches :) E.g.
> "qsplitter 5", "qgraphicsitem 5" et.c. That seems to do the trick most
> of the time, but I agree that the 4.x docs is a little annoying.

FYI:

https://bugreports.qt.io/browse/QTWEBSITE-721

Cheers,

-- 
Giuseppe D'Angelo | giuseppe.dang...@kdab.com | Senior Software Engineer
KDAB (UK) Ltd., a KDAB Group company | Tel: UK +44-1625-809908
KDAB - Qt, C++ and OpenGL Experts

Attachment: smime.p7s
Description: Firma crittografica S/MIME

_______________________________________________
Interest mailing list
Interest@qt-project.org
http://lists.qt-project.org/mailman/listinfo/interest

Reply via email to