On Thu, Jun 18, 2026, 08:15 Bruce Weirdan <[email protected]> wrote:

> I've seen quite a few casing mismatches in practice, intentionally
> added for readability, especially in calls to GD functions.
> `ImageColorAllocateAlpha()` does read better than
> `imagecolorallocatealpha()`
>

I would love to see normalizing function and class name casing (functions
in camelCase, classes in PascalCase) happen at the same time as case
sensitivity.

If we are forcing devs to search and replace in their codebases, it would
make sense to get the most value we can out of it.

>

Reply via email to