Dear Dave Katz, David Ward: An IPR disclosure that pertains to your RFC entitled "Bidirectional Forwarding Detection (BFD) for Multihop Paths" (RFC5883) was submitted to the IETF Secretariat on 2010-10-06 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1419/). The title of the IPR disclosure is "Tellabs Oy's Statement about IPR related to RFC 5880, RFC 5881, RFC 5882, RFC 5883, and RFC 5884."
The IETF Secretariat _______________________________________________ ipr-announce mailing list [email protected] https://www.ietf.org/mailman/listinfo/ipr-announce
