Dear Wayne Schlitt, Meng Weng Wong: An IPR disclosure that pertains to your RFC entitled "Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1" (RFC4408) was submitted to the IETF Secretariat on 2012-02-28 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1698/). The title of the IPR disclosure is "Andrew Sullivan's Statement about IPR related to RFC 4405, RFC 4406, RFC 4407, and RFC 4408 belonging to Microsoft Corporation."");
The IETF Secretariat _______________________________________________ ipr-announce mailing list [email protected] https://www.ietf.org/mailman/listinfo/ipr-announce
