Dear Roni Even:

An IPR disclosure that pertains to your RFC entitled "RTP Payload Format for
H.263 Moving RFC 2190 to Historic Status" (RFC4628) was submitted to the IETF
Secretariat on 2022-01-01 and has been posted on the "IETF Page of
Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/5390/). The title of the IPR disclosure is
"Koninklijke KPN N.V.'s Statement about IPR related to RFC 4628 and RFC 8179"


Thank you

IETF Secretariat


_______________________________________________
ipr-announce mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/ipr-announce

Reply via email to