Dear Clarence Filsfils, Darren Dukes, Stefano Previdi, John Leddy, Satoru 
Matsushima, Daniel Voyer:


An IPR disclosure that pertains to your RFC entitled "IPv6 Segment Routing
Header (SRH)" (RFC8754) was submitted to the IETF Secretariat on 2022-05-25
and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/5657/). The title of the IPR
disclosure is "Cisco Systems, Inc.'s Statement about IPR related to RFC 8986,
RFC 8754, and RFC 8402"


Thank you

IETF Secretariat


_______________________________________________
ipr-announce mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/ipr-announce

Reply via email to