On 16/08/17 16:10, Tobias Nipkow wrote:
> Concerning "sorted_by" vs "sorted_wrt": the latter seems closer to
> informal usage. But if many people cry out for "by" we could change that.
In Isabelle/ML we used to have "sort_wrt" for some decades, but I have
changed that recently into into "sort_by" to make it coincide with the
terminology of the Scala library.
isabelle-dev mailing list