TO UNSUBSCRIBE: email "unsubscribe issforum" in the body of your message to [EMAIL PROTECTED] Contact [EMAIL PROTECTED] for help with any problems! ---------------------------------------------------------------------------- I'm runing OS Sensor 5.0 on AIX 4.3.3 ML 8 and Real Secure console 5.5 ( OS sensor update 1.1 ) on W2000 SP1. If I apply the OS Sensor Default policy, everything goes fine, but when I customize the policy by checking one of the Unix syslog events I get this "sensor_error" on console : "Error reading rules. Unable to read \Advanced\Logs" "Cannot start LogListenning ( /var/log/syslog )" I noticed that when you create a "user defined event" the "\Advanced\Logs" appears in the policy file, but I don�t understand why the sensor needs this line if I only want to use the syslog. When I create a "user defined event" ( using one of the logs generated by syslog ) there is no "sensor_error" and I get the events from the logfile I set, but can't manage with the syslog if I don�t define the log path by hand. The syslog directory is /var/log/syslog. Any comment is welcome.
