TO UNSUBSCRIBE: email "unsubscribe issforum" in the body of your message to
[EMAIL PROTECTED] Contact [EMAIL PROTECTED] for help with any problems!
----------------------------------------------------------------------------
Hi,
When I tried opening the Policy, It gave me a Registry error and the
Console closed.
When I tried opening the Console, There was an error message "Access
denied".
So I uninstalled the Console and removed the complete ISS folder from C: (I
backed up iss.key and the Customized policy which I created).
I reinstalled the Console in a different Directory f:.
I also reinstalled the Network Sensor on the Solaris Machine.
I copied the Console's Public Key to Network sensor under
/opt/ISS/Realsecure/keys/CerticomNRA directory.
I added the Sensor to the Console (No error).
I updated the XForce updates. (No error).
Now my sensor is running the DEFAULT policy.
When I try to install any new policy or Custom Policy which I have used with
the previous sensor, the connection with the sensor is getting lost and I'm
getting the following error.
"Negotiating with Real Secure Daemon...
Error: Sensor failed to initialize and exited.
Please check Event Log on Sensor Machine".
I tried installing the Sensor and the console many a times. Only when I try
to install anew policy, I face this problem. More than that I couldn't
revert the policy back to default since the connection between the Console
and the sensor is lost.
Can you please help me in isolating and fixing this problem?
Thanks and rgds
Balaji T R.