[
https://issues.apache.org/jira/browse/MINVOKER-364?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17958522#comment-17958522
]
Olivier Lamy commented on MINVOKER-364:
---------------------------------------
This project has moved from Jira to GitHub Issues. This issue was migrated to
[apache/maven-invoker-plugin#592|https://github.com/apache/maven-invoker-plugin/issues/592].
> Rename invoker.systemPropertiesFile to invoker.userPropertiesFile
> -----------------------------------------------------------------
>
> Key: MINVOKER-364
> URL: https://issues.apache.org/jira/browse/MINVOKER-364
> Project: Maven Invoker Plugin (Moved to GitHub Issues)
> Issue Type: Improvement
> Reporter: Slawomir Jaranowski
> Assignee: Slawomir Jaranowski
> Priority: Major
> Fix For: 3.7.0
>
>
> Old property will be deprecated
> It are user properties added to cli - not a system properties
--
This message was sent by Atlassian Jira
(v8.20.10#820010)