[ 
https://issues.apache.org/jira/browse/IMPALA-5406?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Gowthami Bisati reassigned IMPALA-5406:
---------------------------------------

    Assignee: Gowthami Bisati

> Move Kudu SHOW CREATE TABLE tests to .test files
> ------------------------------------------------
>
>                 Key: IMPALA-5406
>                 URL: https://issues.apache.org/jira/browse/IMPALA-5406
>             Project: IMPALA
>          Issue Type: Improvement
>          Components: Infrastructure
>    Affects Versions: Impala 2.7.0
>            Reporter: Matthew Jacobs
>            Assignee: Gowthami Bisati
>            Priority: Minor
>              Labels: kudu, newbie, ramp-up
>             Fix For: Product Backlog
>
>
> We have a number of Kudu tests in test_kudu.py that create tables and 
> validate the SHOW CREATE TABLE output. This is done in python, but should be 
> moved to .test files so they're easier to read and maintain.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to