[ 
https://issues.apache.org/jira/browse/AMQ-6789?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Timothy Bish closed AMQ-6789.
-----------------------------
    Resolution: Won't Fix

The version 5.12.3 is no longer supported, you need to move to the latest 
release 5.15.0

> Warnning on karaf feature
> -------------------------
>
>                 Key: AMQ-6789
>                 URL: https://issues.apache.org/jira/browse/AMQ-6789
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: karaf
>    Affects Versions: 5.12.3
>         Environment: Karaf 3.0.6
>            Reporter: Terrien Jean-Yves
>            Priority: Minor
>   Original Estimate: 0h
>  Remaining Estimate: 0h
>
> 2017-08-08 12:52:56,765 | WARN  | l for user karaf | FeatureValidationUtil    
>         | 20 - org.apache.karaf.features.core - 3.0.6 | Old style feature 
> file without namespace found (URI: 
> mvn:org.apache.activemq/activemq-karaf/5.12.3/xml/features). This format is 
> deprecated and support for it will soon be removed
> 2017-08-08 12:52:56,932 | WARN  | l for user karaf | FeatureValidationUtil    
>         | 20 - org.apache.karaf.features.core - 3.0.6 | Old style feature 
> file without namespace found (URI: 
> mvn:org.apache.activemq/activemq-karaf/5.12.3/xml/features-core). This format 
> is deprecated and support for it will soon be removed
> solution : replace 
> <features name="activemq-core-5.12.3"> by
> <features xmlns="http://karaf.apache.org/xmlns/features/v1.2.1"; 
> name="activemq-core-5.12.3"> in file activemq-karaf-5.12.3-features-core.xml
> and 
> <features name="activemq-5.12.3"> by
> <features xmlns="http://karaf.apache.org/xmlns/features/v1.2.1"; 
> name="activemq-5.12.3"> in file activemq-karaf-5.12.3-features.xml
> Bye



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to