[ 
https://issues.apache.org/jira/browse/ARTEMIS-1335?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16120500#comment-16120500
 ] 

ASF subversion and git services commented on ARTEMIS-1335:
----------------------------------------------------------

Commit 684dd24cc7be878d234f6fb75678122273035308 in activemq-artemis's branch 
refs/heads/master from [~michael.andre.pearce]
[ https://git-wip-us.apache.org/repos/asf?p=activemq-artemis.git;h=684dd24 ]

ARTEMIS-1335 Update Netty to 4.1.14

Update Netty to 4.1.14

> Update Netty to 4.1.14
> ----------------------
>
>                 Key: ARTEMIS-1335
>                 URL: https://issues.apache.org/jira/browse/ARTEMIS-1335
>             Project: ActiveMQ Artemis
>          Issue Type: Improvement
>            Reporter: Michael Andre Pearce
>
> Netty just released a bunch of improvements and bug fixes in 4.1.14 
> especially around epoll native, which we should look to take advantage of.
> Also to note recent update of qpid-jms and jproton are dependent on 4.1.14 
> also.
> As such its prudent to update artemis dependency to 4.1.14.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to