[ 
https://issues.apache.org/jira/browse/ARTEMIS-1335?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16121294#comment-16121294
 ] 

ASF GitHub Bot commented on ARTEMIS-1335:
-----------------------------------------

Github user mtaylor commented on the issue:

    https://github.com/apache/activemq-artemis/pull/1455
  
    @michaelandrepearce Thanks for this.  I actually raised the String usage 
for the APIs with the Netty guys.  That was a couple versions ago, looks like 
we got caught out during the upgrade.  Cheers.


> Update Netty to 4.1.14
> ----------------------
>
>                 Key: ARTEMIS-1335
>                 URL: https://issues.apache.org/jira/browse/ARTEMIS-1335
>             Project: ActiveMQ Artemis
>          Issue Type: Improvement
>            Reporter: Michael Andre Pearce
>            Assignee: Michael Andre Pearce
>             Fix For: 2.3.0
>
>
> Netty just released a bunch of improvements and bug fixes in 4.1.14 
> especially around epoll native, which we should look to take advantage of.
> Also to note recent update of qpid-jms and jproton are dependent on 4.1.14 
> also.
> As such its prudent to update artemis dependency to 4.1.14.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to