[ 
https://issues.apache.org/jira/browse/AIRAVATA-2246?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Marcus Christie updated AIRAVATA-2246:
--------------------------------------
    Description: 
The current Python thrift stubs depend on Python 2. Would be great moving 
forward to have a Python 3 compatible version.

Looks like the latest unreleased version of Thrift supports generating Python 3 
compatible stubs.

> Python 3 compatibility in Python thrift stubs
> ---------------------------------------------
>
>                 Key: AIRAVATA-2246
>                 URL: https://issues.apache.org/jira/browse/AIRAVATA-2246
>             Project: Airavata
>          Issue Type: Bug
>          Components: Airavata Client
>            Reporter: Marcus Christie
>
> The current Python thrift stubs depend on Python 2. Would be great moving 
> forward to have a Python 3 compatible version.
> Looks like the latest unreleased version of Thrift supports generating Python 
> 3 compatible stubs.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to