[ 
https://issues.apache.org/jira/browse/AMBARI-18446?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Andrew Onischuk updated AMBARI-18446:
-------------------------------------
    Status: Patch Available  (was: Open)

> Review necessity of xmllint and remove libxml2-utils package from Oozie 
> manifest
> --------------------------------------------------------------------------------
>
>                 Key: AMBARI-18446
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18446
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-18446.patch
>
>
> Most likely libxml2-utils package are not required now (need to check on
> Debian and Ubuntu).
> Also "yarn-site.xml" is not used by prepareOozieHdfsDirectories.sh and
> probably it's generation can be removed from Oozie service check.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to