[ 
https://issues.apache.org/jira/browse/AMBARI-18503?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15582313#comment-15582313
 ] 

Hudson commented on AMBARI-18503:
---------------------------------

FAILURE: Integrated in Jenkins build Ambari-branch-2.5 #157 (See 
[https://builds.apache.org/job/Ambari-branch-2.5/157/])
AMBARI-18503. MapReduce is showing incorrect component version in HDP 
(aonishuk: 
[http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=5285c8be740abad0db1e09165360bae65f77069e])
* (edit) 
ambari-server/src/main/resources/stacks/HDP/2.6/services/YARN/metainfo.xml


> MapReduce is showing incorrect component version in HDP 2.6
> -----------------------------------------------------------
>
>                 Key: AMBARI-18503
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18503
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: trunk, 2.5.0
>            Reporter: Dmytro Grinenko
>             Fix For: trunk, 2.5.0
>
>         Attachments: AMBARI-18503.patch
>
>
> MR2 has 2.7.1.2.5 as the version in the HDP-2.6 stack. Should be 2.7.1.2.6.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to