[ 
https://issues.apache.org/jira/browse/AMBARI-18630?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Nate Cole updated AMBARI-18630:
-------------------------------
    Summary: For rolling upgrade of Kafka 0.10.0.1, set configs for backward 
compatibility  (was: For rolling upgrade of Kafka 0.10.0.1 we need to configs 
for backward compatibility)

> For rolling upgrade of Kafka 0.10.0.1, set configs for backward compatibility
> -----------------------------------------------------------------------------
>
>                 Key: AMBARI-18630
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18630
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 2.4.2
>
>
> In the 2.5 upgrade pack, the following properties need to be set
> {code}
> inter.broker.protocol.version=0.9.0.0
> log.message.format.version=0.9.0.0
> {code}
> after upgrade is done we should delete the inter.broker.protocol.version.
> Users should remove log.message.format.version once they update their clients.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to