[ 
https://issues.apache.org/jira/browse/AMBARI-23046?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Attila Magyar resolved AMBARI-23046.
------------------------------------
    Resolution: Fixed

> Remove unsecure dependencies from Ambari Groovy Client
> ------------------------------------------------------
>
>                 Key: AMBARI-23046
>                 URL: https://issues.apache.org/jira/browse/AMBARI-23046
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-client
>    Affects Versions: 2.6.2
>            Reporter: Attila Magyar
>            Assignee: Attila Magyar
>            Priority: Major
>              Labels: pull-request-available
>             Fix For: trunk, 2.6.2
>
>          Time Spent: 3h 50m
>  Remaining Estimate: 0h
>
> Remove dependency on xerces:xercesImpl before version 2.11.2 for Ambari 
> Groovy Client
> Remove dependency on org.apache.httpcomponents:httpclient before version 
> 4.3.5.1 for Ambari Groovy Client
> Remove dependency on commons-collections:commons-collections:jar before 
> version 3.2.2 for Ambari Groovy Client
> Remove dependency on commons-beanutils:commons-beanutils-core before version 
> 1.9.2 for Ambari Groovy Client



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to