[ 
https://issues.apache.org/jira/browse/AMBARI-23504?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

ASF GitHub Bot updated AMBARI-23504:
------------------------------------
    Labels: pull-request-available  (was: )

> Pre-Upgrade Configuration Check for Kafka should only apply to HDP 2.6.5 -> 
> HDP 2.6.x (Not HDF)
> -----------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-23504
>                 URL: https://issues.apache.org/jira/browse/AMBARI-23504
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-sever
>    Affects Versions: 2.6.2
>            Reporter: Dmytro Grinenko
>            Assignee: Dmytro Grinenko
>            Priority: Blocker
>              Labels: pull-request-available
>             Fix For: 2.6.2
>
>
> {{KafkaPropertiesCheck}} check should be optional and executed only from 
> upgradePack instructions



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to