Vivek Sharma created AMBARI-23553:
-------------------------------------

             Summary: Unable to delete Slider after Ambari upgrade, due to Hive 
dependency
                 Key: AMBARI-23553
                 URL: https://issues.apache.org/jira/browse/AMBARI-23553
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server
    Affects Versions: 2.7.0
            Reporter: Vivek Sharma
            Assignee: Attila Magyar
             Fix For: 2.7.0


*STR*
 # Deploy HDP-2.6.3.0 with Ambari-2.6.0.0 (that stack includes services such as 
Slider, Mahout etc. which are unsupported in HDP-3.0 stack)
 # Upgrade Ambari to 2.7.0.0
 # Try to delete Slider (this is required since stack upgrade to HDP-3.0 needs 
the unsupported services to be removed)

*Result*
Slider prompts to delete Hive due to dependency

We need to remove the dependency, else asking customer to delete Hive may not 
be viable



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to