[ 
https://issues.apache.org/jira/browse/ARROW-1243?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Wes McKinney reassigned ARROW-1243:
-----------------------------------

    Assignee: Matt Darwin

> [Java] security: upgrade all libraries to latest stable versions
> ----------------------------------------------------------------
>
>                 Key: ARROW-1243
>                 URL: https://issues.apache.org/jira/browse/ARROW-1243
>             Project: Apache Arrow
>          Issue Type: Improvement
>          Components: Java - Memory, Java - Vectors
>    Affects Versions: 0.4.1
>            Reporter: Matt Darwin
>            Assignee: Matt Darwin
>             Fix For: 0.6.0
>
>
> Some of the java libraries used are very old - e.g. commons-cli dates from 
> 2009.
> Rather than (or as well as) reacting to security vulnerabilities when they 
> are discovered, we should pro-actively update all our libraries to the latest 
> versions.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to