Steven Phillips reassigned ARROW-1347:

    Assignee: Steven Phillips

> List null type should use consistent name for inner field
> ---------------------------------------------------------
>                 Key: ARROW-1347
>                 URL: https://issues.apache.org/jira/browse/ARROW-1347
>             Project: Apache Arrow
>          Issue Type: Bug
>            Reporter: Steven Phillips
>            Assignee: Steven Phillips
> The child field for List type has the field name "$data$" in most cases. In 
> the case that there is not a known type for the List, currently the 
> getField() method will return a subfield with name "DEFAULT". We should make 
> this consistent with the rest of the cases.

This message was sent by Atlassian JIRA

Reply via email to