[ 
https://issues.apache.org/jira/browse/ARROW-2188?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16369710#comment-16369710
 ] 

Phillip Cloud commented on ARROW-2188:
--------------------------------------

restarted the builds to see if they pick up the new version

> [JS] Error on Travis-CI during gulp build
> -----------------------------------------
>
>                 Key: ARROW-2188
>                 URL: https://issues.apache.org/jira/browse/ARROW-2188
>             Project: Apache Arrow
>          Issue Type: Bug
>          Components: JavaScript
>    Affects Versions: 0.8.0
>            Reporter: Phillip Cloud
>            Priority: Major
>
> Failing builds:
> https://travis-ci.org/apache/arrow/jobs/343649349
> https://travis-ci.org/apache/arrow/jobs/343649353
> Error message:
> {code}
> Error: potentially unsafe regular expression: ^(?:(?!(?:[\[!*+?$^"'.\\/]+)).)+
> {code}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to