[ 
https://issues.apache.org/jira/browse/ARROW-6163?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Wes McKinney closed ARROW-6163.
-------------------------------
    Resolution: Not A Problem

This was handled in 
https://github.com/apache/arrow/commit/438a140142be423b1b2af2399567a0a8aeba9aa1

> [C++] Misnamed test
> -------------------
>
>                 Key: ARROW-6163
>                 URL: https://issues.apache.org/jira/browse/ARROW-6163
>             Project: Apache Arrow
>          Issue Type: Improvement
>          Components: C++
>    Affects Versions: 0.14.1
>            Reporter: Dmitry Kalinkin
>            Priority: Trivial
>
> "arrow-dataset-file_test" defined in
> https://github.com/apache/arrow/blob/49badd25804af85dfe9019ab1390c649a02c89fa/cpp/src/arrow/dataset/CMakeLists.txt#L49
> the existing naming convention seems to be "foo-bar-test" and not 
> "foo-bar_test". Test need to be renamed.



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Reply via email to