[ 
https://issues.apache.org/jira/browse/ARROW-5756?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Antoine Pitrou updated ARROW-5756:
----------------------------------
    Fix Version/s: 1.0.0

> [Python] Remove manylinux1 support
> ----------------------------------
>
>                 Key: ARROW-5756
>                 URL: https://issues.apache.org/jira/browse/ARROW-5756
>             Project: Apache Arrow
>          Issue Type: Task
>          Components: Packaging, Python
>            Reporter: Antoine Pitrou
>            Priority: Major
>             Fix For: 1.0.0
>
>
> We should decide when we want to stop producing manylinux1 packages. 
> Installing manylinux2010 packages requires a recent pip (and, obviously, a 
> not-too-antiquated system, but I think that's less of a problem for us).



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to